Passerelle industrielle Trendnet TI
- Code commande RS:
- 649-682
- Référence fabricant:
- TI-M12
- Marque:
- Trendnet
Sous-total (1 unité)*
169,94 €
HT
203,93 €
TTC
Informations sur le stock actuellement indisponibles. - Veuillez vérifier plus tard
Unité | Prix par unité |
|---|---|
| 1 + | 169,94 € |
*Prix donné à titre indicatif
- Code commande RS:
- 649-682
- Référence fabricant:
- TI-M12
- Marque:
- Trendnet
Caractéristiques techniques
Documentation technique
Législation et Conformité
Détail produit
Recherchez des produits similaires en sélectionnant un ou plusieurs attributs.
Sélectionner tout | Attribut | Valeur |
|---|---|---|
| Marque | Trendnet | |
| Type de produit | Passerelle industrielle | |
| Série | TI | |
| Type de port COM | RS-485, RS-232, RS422 | |
| Tension minimale | 12V | |
| Température minimum de fonctionnemen | -40°C | |
| Tension maximale | 56V | |
| Température d'utilisation maximum | 75°C | |
| Normes/homologations | RFC 793 TFTP, Freefall (IEC 60068-2-32), IEC 61000-4-5, CE, IEEE 802.3, RFC 768 UDP, RFC 1908 SNMP v2c, IEEE 802.3u, EIA/TIA RS-232/RS-422/RS-485, RFC 1591 DNS (client only), IEEE 802.3x, Shock (IEC 60068-2-27), RFC 791 IP, RFC 2068 HTTP, FCC, Vibration (IEC 60068-2-6), RFC 2131 DHCP Client, RFC 792 ICMP, IEC 61000-4-4, IEC 61000-4-2, RFC 958 NTP, RFC 854 Telnet | |
| Nombre de ports de communication | 3 | |
| Sélectionner tout | ||
|---|---|---|
Marque Trendnet | ||
Type de produit Passerelle industrielle | ||
Série TI | ||
Type de port COM RS-485, RS-232, RS422 | ||
Tension minimale 12V | ||
Température minimum de fonctionnemen -40°C | ||
Tension maximale 56V | ||
Température d'utilisation maximum 75°C | ||
Normes/homologations RFC 793 TFTP, Freefall (IEC 60068-2-32), IEC 61000-4-5, CE, IEEE 802.3, RFC 768 UDP, RFC 1908 SNMP v2c, IEEE 802.3u, EIA/TIA RS-232/RS-422/RS-485, RFC 1591 DNS (client only), IEEE 802.3x, Shock (IEC 60068-2-27), RFC 791 IP, RFC 2068 HTTP, FCC, Vibration (IEC 60068-2-6), RFC 2131 DHCP Client, RFC 792 ICMP, IEC 61000-4-4, IEC 61000-4-2, RFC 958 NTP, RFC 854 Telnet | ||
Nombre de ports de communication 3 | ||
- Pays d'origine :
- TW
La passerelle Modbus industrielle Trendnet fournit une connexion série à un port et deux ports Ethernet rapides à des distances allant jusqu'à 100 m (328 pieds) en utilisant un câblage Cat5e. Cette passerelle modbus industrielle permet aux utilisateurs de connecter un périphérique série modbus à un réseau.
Boîtier métallique conforme à la norme IP30
Conforme NDAA/TAA
Garantie à vie
Prend en charge DHCP, obtient automatiquement une adresse IP et interroge l'adresse IP via le protocole de réglage série
Configuration via la gestion Web ou Telnet
Nos clients ont également consulté
- Passerelle industrielle Trendnet TI
- Switch Ethernet industriel TI-G102i Pris en charge Trendnet, 10 ports 1Gbps
- Switch Ethernet industriel TI-GLC80 Réseau Trendnet, 8 ports
- Switch Ethernet industriel TI-ELC80 Réseau Trendnet, 8 ports 100Mbps
- Switch Ethernet industriel TI-PG62 Réseau Trendnet, 6 ports PoE
- Switch Ethernet industriel TI-G51SC Réseau Trendnet, 5 ports 1000Mbps
- Switch Ethernet industriel TI-GLC50 Réseau Trendnet, 5 ports 1000Mbps
- Switch Ethernet industriel TI-PGLC80 Réseau Trendnet, 8 ports PoE
